amethyst

Overview2019-07-29

amethyst is a tree-view source code editor.

Currently, it requires GTK+ 2.0 or GTK+ 3.0 to compile (for gtksourceview), so it is only usuable on Xorg (Linux and the BSDs.)

Source

amethyst v3.2 (source code)

License

amethyst is licensed under the GNU GPLv3 license.